From: Bill W <nothing@nowhere.com>
Subject: Re: Weird Picasa bug (only affects Lexmark printers?)
Full headers:
Path: news.netfront.net!goblin1!goblin.stu.neva.ru!eternal-september.org!feeder.eternal-september.org!news.eternal-september.org!.POSTED!not-for-mail
From: Bill W <nothing@nowhere.com>
Newsgroups: rec.photo.digital
Subject: Re: Weird Picasa bug (only affects Lexmark printers?)
Date: Sun, 29 Oct 2017 13:42:22 -0700
Organization: A noiseless patient Spider
Lines: 87
Message-ID: <33fcvcdo3cnqs8pfkf59smo5oq1hg198ff@4ax.com>
References: <M4udnZOsIr6c127EnZ2dnUU78Q_NnZ2d@brightview.co.uk> <271020171123595218%nospam@nospam.invalid> <rvadnT-Hm61HD27EnZ2dnUU78bPNnZ2d@brightview.co.uk> <s367vcd1fkoja6ru59l04t26dcu0empn0k@4ax.com> <VtWdnR-e0KFHq2vEnZ2dnUU78N_NnZ2d@brightview.co.uk>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Injection-Info: reader02.eternal-september.org; posting-host="465c89b9f2e5c308bbe64e56b115acd3";
logging-data="21373"; mail-complaints-to="abuse@eternal-september.org";posting-account="U2FsdGVkX1/gJOLX/LXORDjbA/vIeHxvJTuYUh/ONQk="
User-Agent: ForteAgent/7.20.32.1218
X-Antivirus-Status: Clean
X-Antivirus: AVG (VPS 171029-0, 10/28/2017), Outbound message
Cancel-Lock: sha1:62mxU7RbaRzTOWZD04hqwCLizpM=
Print Article
Forward Article
On Sun, 29 Oct 2017 20:15:21 +0000, newshound<newshound@stevejqr.plus.com> wrote:

>On 27/10/2017 21:39, Bill W wrote:
>> On Fri, 27 Oct 2017 21:11:06 +0100, newshound
>><newshound@stevejqr.plus.com> wrote:
>> 
>>> On 27/10/2017 16:23, nospam wrote:
>>>> In article<M4udnZOsIr6c127EnZ2dnUU78Q_NnZ2d@brightview.co.uk>,
>>>> newshound<newshound@stevejqr.plus.com> wrote:
>>>>
>>>>> I guess the serious posters here don't use Picasa, but thought it might
>>>>> interest some lurkers or future searchers.
>>>>>
>>>>> I use Picasa as a cheap and cheerful filing system that provides simple
>>>>> basic editing (mostly I only need cropping and straightening).
>>>>>
>>>>> I also write technical reports containing photographs of broken bits of
>>>>> industrial plant, using Word. To keep the final file size down I tend to
>>>>> use the Picasa "export" function to downsize the images to 1024 pixels.
>>>>> (I know I could downsize further without affecting the printed report,
>>>>> but this lets people pull reasonable images out of the Word file later
>>>>> if they want to).
>>>>>
>>>>> My reports look fine on screen (including print preview) and print
>>>>> perfectly on a mono Laserjet and a Brother inkjet. But I use a Lexmark
>>>>> (CS410dn) if I want hard copies. And these exported JPEGs, when inserted
>>>>> into Word, don't then print correctly on the Lexmark, they print in the
>>>>> correct sized frame on the paper but the image part is enlarged, showing
>>>>> only the top left hand corner of the image, and cropping the rest.
>>>>
>>>> that suggests word is the problem in how it's placing/sizing the jpeg,
>>>> not the exported jpeg itself.
>>>
>>> But it is *only* exported files that have the problem, and *only* on the
>>> Lexmark. They print fine from other apps (including picasa) so I agree
>>> that Word is probably involved in some way. But Word versions 15 years
>>> apart behave the same way.
>>>
>>>>
>>>> what does the jpg show for resolution?
>>>> what happens if you use another word processing or page layout app?
>>>>
>>>>> After much trial and error, I've found it is the Picasa Export which
>>>>> causes the problem. If you open and then save the JPEG in Paint
>>>>> (overwriting the original file) the problem goes away.
>>>>
>>>> that doesn't mean it's a bug in picasa.
>>>>
>>>> if the jpeg from picasa is valid, then it's word and/or lexmark.
>>>
>>> But they behave fine with picasa files that havn't been compressed by
>>> Picasa export. So I think there is something wrong in the file header
>>> which either the Word print engine or the Lexmark is getting confused about.
>>>
>>> And the fact that just importing the file into Paint and saving it again
>>> clears the fault points to something in the JPEG.
>>>
>>>>
>>>> how did you validate the jpeg? or did you?
>>>
>>> I don't know how to.
>> 
>> The printer dialogue should be specific to the Lexmark, and there is
>> probably a setting in there that you are overlooking. If you see the
>> same printer dialogue for all your printers, you need to find the
>> correct drivers for the Lexmark and install them.
>
>Drivers was the first think I looked at. I'm just printing a word file. 
>The print preview is fine. The lexmark output fails, other printers are OK.

Did you download and install the latest printers from the Lexmark
site? Did you dig through all of the advanced options in the printer
dialogue?

I have no idea if this is the issue, but since this is specific to
only the Lexmark printer, it seems to be the most likely cause.

>> Another option might be to resize the jpg and save to a new file
>> before printing.
>
>That's what I am doing. I was using Picasa to do the resize because 
>that's what I use for cropping and straightening (and maybe occasionally 
>a tweak on fill, contrast, or colour). My point is that the resized 
>picasa file fails to print *to one specific printer* when put into the 
>word document. But if I import the file into paint and re-save it before 
>the insert then everything is fine.