From: Eric Stevens <eric.stevens@sum.co.nz>
Subject: Re: Is there an easy way to stop this light scatter ghosting in all my photos & videos of engine valves?
Full headers:
X-Received: by 10.55.71.75 with SMTP id u72mr8414748qka.25.1513290287729;
Thu, 14 Dec 2017 14:24:47 -0800 (PST)
Path: news.netfront.net!border1.nntp.dca1.giganews.com!nntp.giganews.com!g35no1182480qtk.1!news-out.google.com!v55ni483qtc.0!nntp.google.com!peer01.iad!feed-me.highwinds-media.com!news.highwinds-media.com!post01.iad!fx22.iad.POSTED!not-for-mail
From: Eric Stevens <eric.stevens@sum.co.nz>
Newsgroups: rec.photo.digital,rec.video.desktop
Subject: Re: Is there an easy way to stop this light scatter ghosting in all my photos & videos of engine valves?
Message-ID: <tot53d9cdaq17no7um1bjlgn35pk7olbop@4ax.com>
References: <p0ua03$mcf$1@news.mixmin.net>
User-Agent: ForteAgent/8.00.32.1272
MIME-Version: 1.0
Lines: 42
X-Complaints-To: abuse@easynews.com
Organization: Forte - www.forteinc.com
X-Complaints-Info: Please be sure to forward a copy of ALL headers otherwise we will be unable to process your complaint properly.
Date: Fri, 15 Dec 2017 11:24:47 +1300
X-Received-Bytes: 2688
X-Received-Body-CRC: 2080102708
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
X-Original-Bytes: 2544
Print Article
Forward Article
On Thu, 14 Dec 2017 16:48:04 -0000 (UTC), Arthur Wood<arthurwood@bimmerfest.com> wrote:

>Is there an easy way to stop this light scatter sparkling in all my photos
>& videos of engine valves. What specifically is causing all the ghosting
>and sparkling?
>
>I'm using just a shop light and a mobile phone to video (without flash) and
>photograph (with and without flash) an engine problem where all the photos
>have this shiny glare no matter what angle I put the light or phone with
>respect to the valves - and whether or not I use flash.
>
>https://www.turboimagehost.com/p/36857792/engine_bay1.jpg.html
>https://www.turboimagehost.com/p/36857793/engine_bay2.jpg.html
>https://www.turboimagehost.com/p/36857794/engine_bay3.jpg.html
>https://www.turboimagehost.com/p/36857795/engine_bay4.jpg.html
>https://www.turboimagehost.com/p/36857796/engine_bay5.jpg.html
>https://www.turboimagehost.com/p/36857797/engine_bay6.jpg.html
>https://www.turboimagehost.com/p/36857798/engine_bay7.jpg.html
>https://www.turboimagehost.com/p/36857799/engine_bay8.jpg.html
>https://www.turboimagehost.com/p/36857800/engine_bay9.jpg.html
>https://www.turboimagehost.com/p/36857801/engine_bay10.jpg.html
>
>The original thread is here, where it also contains video with the same
>problem, but the photos above show the problem enough.
><http://www.bimmerfest.com/forums/showthread.php?t=1181089>
>
>Is there an easy way to stop this light scatter ghosting in all my photos &
>videos of engine valves.

I think you mean cams rather than valves.

It looks to me as though the highlighted parts give rise to a strak of
light at an angle to the frame of the image. In some of the shots
(e.g. bay 10) streaks can be seen emenating from highlights other than
the cams. I suspect the problem may be due to a smear on the camera
lens. I suggest you try it with another camera.
-- 

Regards,

Eric Stevens